Τετάρτη, 11 Νοεμβρίου 2009

Installation of Quasar Accounting on Ubuntu 9.10



Installation again was not again ... painless. This is what you receive when you rush installing the latest versions although this should not have been or cause any problems.

Quasar although build binary for ubuntu and debian, it would refuse to install dependencies. It was looking for libicu38, 36, 34 but wouldn't realise that libicu40 was already installed.

also I had to install xinetd and postgresql before proceeding.

needed to read quasar installation guide from linuxcanada.
had to install pgadmin3 which is a gui for postgresql for (by far) easier configuration of the db
found useful the site https://help.ubuntu.com/community/PostgreSQL  and the tip from the forum http://www.tt-forums.net/viewtopic.php?f=31&t=45542 which simply told me to search and install the version that quasar was looking for.
so i looked in the Jaunty (the previous version of ubuntu 9.04) repository and downloaded it and installed.
the rest was rather easy....

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου